PC Başlıyor ama Sonra Hemen Kapanıyor

Asus Z270E Oyun

İtibar: 1

Gönderilme Tarihi: 01/23/2017



Merhaba,



Hafta sonu yeni bir bilgisayar yaptım, ancak güç düğmesine bastığımda bilgisayar bir saniye kadar önyükleme yapıyor, sonra kapanıyor bunu yaklaşık 30 saniye ile bir dakika arasında yapıyor ve ardından normal şekilde açılıyor. Yeniden başlatırsam, tamamen kapanmadığına bağlı olarak iyiyim.



başlangıçta ilk inşa edildiğimde herhangi bir Ekran almıyordum ve Pimlerden birinin büküldüğünü fark ettim ve onu bir iğne ile daraltmayı başardım, bunun hala bir sorun olduğunu düşünüyor musunuz? veya benim CPU'm olabilir.

Sonunda önyüklemelerine 1 RAM koyarsam, içine 2 koyarsam her seferinde geri döner.

Aşağıdakilere sahibim:



Asus Z270E - Oyun MOBO

Corsair Vengeance 16 GB RAM

Çekirdek i7-7700K 4,20 GHz

Nvidia 1050TI Grafik Kartı

Yorumlar:

Selam,

Sadece neye 'önyükleme' yaptığınızı ve sorunun bu olup olmadığını merak ediyorum - güç bilge mi?

POST'u geçmek için bilgisayarı yeni mi başlatıyorsunuz yoksa başka bir donanımınız var mı? HDD, (veya SSD), ODD vb. Diğer donanımlar güç ve kabloları gereksiz tüm öğelerden ayırırsa, yalnızca barebone, yani RAM, Video kartı ve klavye bırakır ve POST'tan ilk kez geçip geçmediğine bakın ve ekranda önyüklenebilir aygıt olmadığına dair bir mesaj verir.

01/24/2017 tarafından Jayeff

Selam,

Aşağıdakileri bağladım:

Nividia 1050TI Grafik Kartı

1 TB SSD

2 adet 1 TB HDD

1 CD Sürücüsü

Teşekkürler bunu deneyeceğim ve size haber vereceğim.

01/24/2017 tarafından David matthews

3 Cevap

Seçilen Çözüm

İtibar: 100.4k

Tek bir çubukla açılacağını söylüyorsunuz, ikisi birden değil. Yönetim kurulu düello kanalı mı ve çubukları doğru yuvalara mı yerleştiriyorsunuz? Çoğu Asus anakartı düello kanalıdır ve bu nedenle, iki çubuğu çalıştırmak için çubukları birinci ve üçüncü yuvaya veya ikinci ve ileri yerleştirmeniz gerekir. Ddr 3 çalışıyorsa, ancak ddr4 çalışıyorsa farklı olabilir. Asus sitesine veya anakartla birlikte gelen kılavuza bakın.Onları doğru yuvalara yerleştirirseniz ve hiç eğlenmezseniz, ilk yuvadaki her bir çubuğu sırayla kullanmayı deneyin ve her iki çubuğun da çalışıp çalışmadığını görün. Bir bozuk çubuğun olabilir. ilk defa olmazdı.

Yorumlar:

Evet, A2 ve B2'de RAM Stick'lerim var ve DDR4'ü çalıştırıyorum. ve 5 saniye önyükleme yapıyordu ve sonsuz bir döngüye giriyor ve bu sorunun RAM'in hatalı olduğunu biliyordum.

01/24/2017 tarafından David matthews

@hayalhanemersin Sadece bir düşünce ama 2 hd ve cd sürücüsünü çıkarmayı deneyin, ardından önyüklemeyi deneyin. 550 watt, koşmaya çalıştığınız şey için biraz hafif olabilir. 3 sürücüyü denklemden çıkarın. hepsi başlangıçta güç ister, bu nedenle bir güç sorunu ise, onlar olmadan iyi bir şekilde önyükleme yapmalıdır. 2 saat baskın mı yoksa sadece depolama için mi çalışıyor?

01/24/2017 tarafından Jimfixer

İtibar: 121

Merhaba David,

Bir bilgisayar önyüklendiğinde POST (Açılışta Kendi Kendini Sınama) sürecinden geçer Bilgisayar POST başarısız olursa bir bip sesi çıkarır. Küçük hoparlörü anakarta bağlamanız gerekebilir. Bip seslerini deşifre etmek için anakartla birlikte gelen kılavuza bakın. Kılavuza sahip değilseniz, kılavuzu bulmak için her zaman model numarasını google'da arayabilirsiniz. Görünüşe göre kötü bir koçunuz var.

Teşekkür ederim,

Dane K. Johnson

Yorumlar:

Selam,

Cevabınız için teşekkürler, 2 yeni RAM çubuğum var, her iki çubuğun da arızalı olması mümkün mü? Hoparlörü bağladım ve önyükleme yaptığında 1 Bip sesi alıyorum ve makine iyi ve iyi çalışıyor.

Bununla birlikte, makineyi kapatıp açtığımda, makine sanki atlama başlatmaya çalışıyormuş gibi iki saniyelik bir önyüklemeden geçiyor, fanlar atlıyor, sonra duruyor bunu yaklaşık 30 saniye ile bir dakika arasında yapıyor ve sonra açılıyor.

açıklaması biraz zor, ama bu bir sıkıntı :-)

01/23/2017 tarafından David matthews

Ne zaman açılırsa, bir çubuk mu yoksa her ikisi birden mi? Herhangi bir hata mesajı var mı? Güç kaynağınız kaç watt? Her iki koç çubuğunun da kötü olması kesinlikle mümkündür .. Bunlar genellikle DOA olarak gelir. Altın kontaklara dokunmamanız da çok önemlidir. En küçük ESD RAM'i yok edebilir.

01/23/2017 tarafından Dane Johnson

1 çubukla önyükleme yapıyor ve hata mesajı yok, PSU'm 550Watt.

Ayrıca bazen açıldığında ve kapanmadığında bazen POST bile yapmaz, güç kablosunu çıkarıp yeniden başlatmam gerekir. Acaba MOBO'su mu yoksa kısaltması mı mümkün?

01/24/2017 tarafından David matthews

Merhaba David,

iphone, iphone x'i açmıyor

Gecikmiş yanıt için özür dilerim. Gerçekten bir güç sorunu gibi görünüyor. muhtemelen güç altında veya arızalı.

Saygılarımızla,

Dane K. Johnson

01/25/2017 tarafından Dane Johnson

İtibar: 1

haha, yaklaşık bir yıl önce birkaç kez aynı sorunu yaşadım ve bir kez daha dün. başlangıçta gpus'umun tükenmekte olduğunu sanıyordum (öyleler). bunun sebebi olmadığına dair bir his vardı. bulabildiğim tüm çözümleri ... hiçbir şey işe yaramadı. psu'yu ilk kez mobo'dan çıkardı ve yeniden bağlandı ... başlatıldı. bir dahaki sefere sadece ittim önyüklenmiş. dün emin olmak için çözümler yaptım, ardından psu konektörünü mobo'ya itti ... başlatıldı. garip ... çünkü kısa olmadığını biliyorum. gerçekten bilmiyorum. bir atışa değer haha.

David matthews